AD Apps - AD Control Center – Incident details

All systems operational

AD Control Center

Resolved
Major outage
Started about 1 month agoLasted about 3 hours

Affected

Online Portals

Major outage from 2:56 PM to 6:14 PM

AD Control Center

Major outage from 2:56 PM to 6:14 PM

Updates
  • Resolved
    Resolved

    Our engineering team has deployed a fix and this incident for AD Control Center is now resolved. Access has been restored for all users.

  • Update
    Update

    Our engineering team is continuing to actively troubleshoot and investigate the issue. Updates will be shared on this incident page as soon as they become available.

  • Investigating
    Investigating

    Our engineering team is currently investigating reports of some users being unable to access AD Control Center. Our team is actively troubleshooting the issue. No mobile applications are impacted by this incident. Any time-sensitive DC orders can be placed through our mobile AD Inventory app as a workaround until access is restored to AD Control Center. Updates will be shared on this incident page as soon as they become available.